Since Firefox 57, SUSE's default browser no longer supports XUL extensions. This is a problem for those of us who customized Firefox extensively with multiple addons.

There are other Firefox forks out there, but Waterfox is based on v56, the most recent version of Firefox before the switch to Quantum -- https://www.waterfoxproject.org/en-US/

I would like to create a package to make installing, and updating, Waterfox on openSUSE easier.

Looking for hackers with the skills:

Nothing? Add some keywords!

This project is part of:

Hack Week 17

Activity

  • almost 3 years ago: dsterba liked this project.
  • almost 3 years ago: ta-ro liked this project.
  • almost 3 years ago: mwilck liked this project.
  • almost 3 years ago: michals liked this project.
  • almost 3 years ago: lproven started this project.
  • almost 3 years ago: lproven originated this project.

  • Comments

    Be the first to comment!

    Similar Projects

    This project is one of its kind!